Chime Status

App Outage

Incident Report for Chime Status Test Page

Resolved

This incident has been resolved.
Posted Jul 23, 2025 - 12:24 PDT

Investigating

We’re dealing with some unexpected issues with our mobile app. We’re working hard to bring everything back online as soon as possible.

Card purchases and ATM transactions are working as intended. The money in your account and your personal information are secure.
Posted Jul 23, 2025 - 11:41 PDT
This incident affected: Mobile App.